Jump to content

Search the Community

Showing results for tags 'prerequisites'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PIC Embedded Programming
    • BoostC and Chameleon compilers programming
    • BoostC porting source code
    • BoostC++ compiler programming
    • BoostBasic compiler programming
    • Assembler programming PIC
    • Novo RTOS Programming
    • Hardware PIC
    • Enhancement Requests
    • Bug Reports

Found 1 result

  1. SUMMARY: Boostwizard: Failed to parse wizard script Running Boostwizard in BoostC 7.30 consistantly gives an error when starting up. I suspect there is some prerequisite, patch, or library missing. Operating system: Windows 7 32-bit Software: BoostC 7.30 STEPS TO REPRODUCE: 1) Installed BoostC 7.30 (no previous version) Used defaults for everything EXCEPT unchecked "enable build server" It installed VC++ 2008 Redistributable NOTE: VC++ 2005 redis. was installed... NOTE: Removing everything (including VC++ 2005 redis.), reboot, and resintall did not help NOTE: including VC++ 2010 redis. did not help, independently installing VC++ 2008 redis. did not help NOTE: No registry cleanup was done after uninstalls 2) When SourceBoost IDE starts, click: Workspace- Standalone project- Project wizard 3) "boostwizard" pop-up window appears with the error: Failed to parse wizard script 4) Click: OK... a small delay, and no project is loaded. EXPECTATION: Did not expect error, did expect "Boost Wizard" to start. BoostC 7.2x also fails, BoostC 7.05.1 DOES work. 7.05.1 uses VC++ 2005 redis. instead of 2008.
×