Jump to content
Sign in to follow this  
huckster505

Adc

Recommended Posts

I believe that adc.h or adc.inc needs to be modified to resolve use of adc_on or adc_go bitname.

 

adc.inc uses adc_on and causes error on build.

 

 

 

 

Modified adc.inc

 

adc_on=1; to

 

set_bit(adcon0,ADON);

 

all is again happy :(

Edited by huckster505

Share this post


Link to post
Share on other sites

huckster505,

 

Please be a little more specific :(

 

What compiler/toolsuite are you using?

What code are you trying to build?

Are you using the SourceBoost IDE?

 

Regards

Dave

Share this post


Link to post
Share on other sites
huckster505,

 

Please be a little more specific :(

 

What compiler/toolsuite are you using?

What code are you trying to build?

Are you using the SourceBoost IDE?

 

Regards

Dave

 

sri about that..

Using Sourceboost Ver. 6.3, boostC also ref. edited first post.

tnx again.

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...