Jump to content
Sign in to follow this  
PIC24F

6.55 Instalation Problems With Mplab V7.50

Recommended Posts

I over installed 6.55 ontop of 6.40 on a HP Laptop running XP with all latest updates and service packs.

 

It would not compile 16 or 18 version PIC's

 

It took a few days to work out the problem

 

What it had done was to set the SourceBoostCCompiler EXE files to boostbasic.pic18.exe in stead of boostc.pic18.exe

 

Fixed it in the end.

Edited by PIC24F

Share this post


Link to post
Share on other sites
I over installed 6.55 ontop of 6.40 on a HP Laptop running XP with all latest updates and ervice packs.

 

It would not compile for 16 or 18 verssion PIC's

 

It took a few days to work out the problem

 

What it had done was to set the SSourceBoostCCompiler EXE files to boostbasic.pic18.exe in stead of boostc.pic18.exe

 

Fixed it in the end.

 

A friend also did the same but his did not show the Source Boost Compilers in the Select Language Tools option in MPLAB, Even though he used the Integrate into Windows button. This was solved by saving the HKEY entries from the registery files from Legacy Language Suites entry on my computer, then importing them it into his Registery data and it worked fine. :(

Seem there are a few issue with the instalation program. :unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...