Jump to content
jamwaffles

Boostc Did Work But Doesnt Now On Wine

Recommended Posts

hi. i have recently downloaded the 6.9 version boostc ide from the website and tried to install it over my existing 6.8 on wine on ubuntu 8.04. it work perfectly last time, but before i reinstalled it would not compile anything with for loops in it complaing about sopmething on the actual line. later, when i tried to install the compiler, it said an internal error of 6BA. any help would be much appreceated as i love my pic progging lol.

 

james waples, 14

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...