Jump to content
Sign in to follow this  
Malcolm White

Plugin Issues With v5.0.7

Recommended Posts

Has any one else had an issue with upgrading to 5.0.7 and trying to use the logic analyser and led segment plugins. There is an error message that comes up mentioning they are using the wrong API.

 

Is there a newer version of these somewhere?

Share this post


Link to post
Share on other sites
Guest Dave

The version 5.0.7 of PicAnt has a completely revised plugin interface that needs the latest plugin release to function. This is because the latest version of the simulator uses an analog pin model to make the simulator function much more like the real chip :) .

 

So you need to download the new pluging package from the download page, the original plugins have re-written to use the new interface, and some really useful new plugings have been added.

 

Regards

Dave

Share this post


Link to post
Share on other sites

This reply is a little late, but it may help someone else...

 

I had this same problem, even with all the latest and

greatest stuff, because I didn't install the plugins in the

same directory as PicAnt.exe.

 

When I installed them in the correct directory everything

was fine.

 

Jim

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...