Jump to content
Sign in to follow this  
Mindbender

Installation Issue

Recommended Posts

Hi there,

I'm not sure if this is the right place to place this question, however.... I purchased the C++ compiler . i installed it and neglected to activate the "MPLAB" option. The documentation(reference manual) suggested a manual copy of the files. i did it but the BoostC++ compiler does not show up in the MPLAB IDE. The documentation does not suggest a fix, it simply states that if the languge tool locator did not show the compiler, then the integration process was not successful. So, the question is , How can i get the MPLAB IDE to 'see" the Boost C++compiler.

thank you for your help,

regards

MB

Share this post


Link to post
Share on other sites
i installed it and neglected to activate the "MPLAB" option. The documentation(reference manual) suggested a manual copy of the files. i did it but the BoostC++ compiler does not show up in the MPLAB IDE.
The integrate button does more than just copy the files. Best thing to do is re-install (no need to uninstall) and click the integrate button when it appears.

 

Regards

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...