Jump to content

Internal Error: Var Not Found Id:0xff000003


Recommended Posts

I'm getting this error with the PIC16F1823.

 

Internal Error: Var not found id:0xFF000003: in Function 'someFunction'

BoostLink Optimizing Linker Version 7.00

 

I'd like to know what it means.

 

At first I thought it was from the uart driver, but if I take that out it comes up for some other place in the code.

 

Thanks guys,

Colin

Link to post
Share on other sites
  • 4 weeks later...
I'd like to know what it means too.

 

Ive had it on every project ive worked on, and its in version 6 too. Ive sent code to sourceboost before in the past, and its still not fixed?!

So how did you get around it?

This issue is caused by an error in the .tdf file (Target Descriptor File), this is now fixed the latest release files for the PIC16F1823.

Please take a look here: http://forum.sourceboost.com/index.php?s=&...ost&p=17634

 

Regards

Dave

Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...