Jump to content
Sign in to follow this  
CheneyJames

External Editor Brought Up In Ide V7.0!

Recommended Posts

Hi,

Is there a way to stop the new V7.0 IDE from bringing up my external editor when I click on a file in the workspace view? The V6.97 IDE does not do this. I have *.c and *.h files associated with ultraedit for many years and has not caused problems with my other IDE/compilers.

Thanks

TimC

Share this post


Link to post
Share on other sites
Is there a way to stop the new V7.0 IDE from bringing up my external editor when I click on a file in the workspace view?...

 

Yes. Upgrade to V7.01.

 

Regards,

Pavel

Share this post


Link to post
Share on other sites
What is going on here??

 

origional post

 

I feel very weird. I don't power up my PC quite so early in the morning.

 

Still TimC I think

Plagiarism in the forum - What next?

 

Looks like a case of lazy cut and paste - couldn't even be bothered to change your name. Come on CheneyJames own up!

 

davidb

Share this post


Link to post
Share on other sites

TimC,

What is going on here??

 

origional post

 

I feel very weird. I don't power up my PC quite so early in the morning.

 

Still TimC I think

When I see vague posting or clone posting it makes me suspect this is being done by some kind of spambot trying to become an established member who can post unmoderated. I therefore raise this users warning level as a flag for next time he posts.

 

Regards

Dave

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×