Jump to content
ThunderSqueak

Missing/blank Where Options Should Be

Recommended Posts

When installed on either windows 7 ultimate 64bit or windows vista ultimate 32bit I noticed the same issue, under the build menu there are no options. Nothing to select. I have attatched a picture to show what I am refering too.

 

buildoptions.jpg

 

I have tried this on several different machines and had the same result. Is this due to a missing font ?

 

One machine was a fresh install of windows 7 ultimate x64 running on a 2Ghz AMD Athlon x2 with 4GB ram

 

The other was an older install of windows Vista ultimate x86 running on a Q6600 with 4gb ram

 

If you have any other questions, feel free to ask.

 

Thanks

Share this post


Link to post
Share on other sites

This happens when no project/workspace is open in SourceBoost IDE. Because there is no project open neither Options nor Target make any sense. Try to open an existing project or create a new one and both Options and Target dialogs will show some data.

 

Regards,

Pavel

Share this post


Link to post
Share on other sites

I tried this, still get the same issue. it works fine with version 7.00 but not 7.02

 

when I try to add anything to a project the menu items are grayed out and not selectable

 

project.jpg

 

The build options also are still blank in 7.02 as shown below

project702.jpg

 

 

This is a picture of version 7.00 where everything works as expected, their are build options and I can make changes.

 

project700.jpg

Edited by ThunderSqueak

Share this post


Link to post
Share on other sites

The bug probably lies with version 7.00 which has now been corrected.

 

The Build Options are for the project and not each source file.

 

Your workspace window is blank, hence not Build Options and greyed buttons.

 

Put all your associated source files into a project and build them all using the same options settings for the project.

 

Cheers

 

Reynard

Share this post


Link to post
Share on other sites

As Reynard noted you don't have any project or workspace open. Opening a source file in IDE does not open a project. You need to go to a Workspace menu and either create or open an existing project.

 

Regards,

Pavel

Share this post


Link to post
Share on other sites

oh ok, works now, thanks.... you had removed the project menu that you used in the v6 release and put everything under "workspace" this was a bit confusing at first.

 

 

Thanks again!

 

Jessie

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...