Jump to content
Sign in to follow this  
medelec35

Sourceboost Ide Watch Window Showing Error

Recommended Posts

When running the Button Test tutorial: http://forum.sourceboost.com/index.php?showtopic=2399

I get following issue when running a simulation:post-5144-0-35640100-1399225107_thumb.png

I can only guess that any defined variable will cause the watch window to show ERROR because they are skipped by the simulator?

 

Is this me being a noob (I am with this really) or is it a bug?

 

I must say the more I use the simulator, the more I like the functionality.

If developers of Flowcode decide to stay with boostC rather than move to a different compiler due to some missing functions

e.g: cos, tan atan.

Also change the way floats work so they don't use non standard functions.

Then I would happily purchase the full version.

I'm just interested in learning on the complier that's under the hood of Flowcode.

Edited by medelec35

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...