Jump to content
Sign in to follow this  
PICforLIFE

Desperate For Guidance

Recommended Posts

PICforLIFE    0

Greetings SouceBoost Forum and Happy New Year 2015.

 

The problem described below may be new, but perhaps a few members in the SourceBoost community can guide me in the right direction:

 

I recently upgraded the Sourceboost running in my HP Pavilion Elite workstation to Ver. 7.22; the OS in the HP is Windows 7 64-bit and the MPLAB is Ver. 8.90. Each Souceboost Toolsuite is running flawlessly, including the assembler.
In 2013, I purchased a full second version of Sourceboost for my HP workstation notebook (the OS is Windows 7 64-bit and MPLAB is also 8.90). This week I upgraded the Sourceboost in the notebook to Ver. 7.22. Everything post upgrading works great, except the assembler. The message prompted in the output windows is as illustrated below.

 

- ATTACHED PICTURE GOES HERE.

 

I tried to solved this problem by
  1. upgrading to MPLABX,
  2. reading all posts in the Sourceboost forum,
  3. disabling the anti-virus utility,
  4. removing MPLABX and installing MPLAB Ver. 8.90 and copying the content in the MPASM Suite folder from the workstation into the MPASM Suite folder in the notebook,
  5. making sure MPASMWIN.EXE Is the default assembler chosen in the Assembler options menu,
  6. uninstalling Sourceboost Ver. 7.22; removing all Sourceboost folders; removing all regedit references to Souceboost; and re-installing Sourceboost Ver. 7.22 again.
I also made sure the Read-only attributes in all Sourceboost working forlders are off.
Please, you are my last hope in solving this problem.
Thank you so much for reading the above request and your constant support.
Cordially,

 

PICforLIFE

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×