Jump to content

Recommended Posts

I have integrated successfully into MPLAB-X and have been working for several months.

Due to a problem with a PICKIT3 that I am trying to resolve i installed also MPLAB 8.92 (It worked for me over there but for some  reason does not work with X)

 

The problem is that SB is not integrating and I cannot set up the toolsuite location for it.

What I already did:

I reinstalled SB with specification of the MPLAB directory. Result - SB does not appear in the list of tools

I saw that the files were not copied so copies them to the Core/MTS directory. Result - still not showing.

While copying manually I was asked to do it as administrator and thought that this could have prevented something else from working so

Installed SB again as administrator - still files were not copied. Copying them again manually did not help.

Any idea how to solve this?

If I understand correctly the integration procedure also writes into the registry - anybody know what and where?

Share this post


Link to post
Share on other sites

OK - my big mistake.

Although I have been using SB more than 10 years and installed it several times over this period I simply forgot to press the "integrate" button after selecting the MPLAB folder. 

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×