Jump to content
Sign in to follow this  
djennings

Sourceboost Cannot Start - File "wizard.dll"

Recommended Posts

I have had sourceboost540 working for a while, but now I have had to break up the computer it was on and have reinstalled it on a new one running the same Win98SE that was on the old machine.

 

Sourceboost does not want to play nice on the new computer and fails during loading with a message box saying

"Cannot find import: DLL may be missing, corrupt or wrong version. File "wizard.dll", error 31

 

I tried the latest 560 also with the same result. wizard.dll is in the sourceboost directory where it belongs.

 

Any suggestions on how to resolve it would be welcome.

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...