Jump to content
Sign in to follow this  
Conrad

Upgrade From Matrix Multimedia C2c Problems

Recommended Posts

I have been using the version of C2C that is supplied with the Matrix Multimedia PIC development kit but I needed to use a PIC16F877A and so upgraded to the SourceBoost package.

 

The SourceBoost IDE has loaded sucessfully and I have sucessfully registered my password for both SourceBoost and C2C plus using the command line prompts.

 

The problem is that there is no sign of the c2cw.exe program that appears in my Matrix multimedia directory. I did not uninstall the Matrix multimedia version of C2C so perhaps this is the problem.

 

Can someone help please as initiallt I would like to continue using the C2C compiler until I have had time to familiarise myself with SourceBoost.

 

Thanks

 

Conrad

Share this post


Link to post
Share on other sites

Conrad,

 

With the regular installation of SourceBoost IDE with the C2C compiler, the C2C compiler is C2C.exe, C2CW.exe is not required.

 

Regards

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...