Jump to content

Bug Reports

This forum is to report bugs and problems found in SourceBoost IDE or BoostC, BoostC++ and Chameleon compilers.


763 topics in this forum

  1. Simulator Has Stopped Working

    • 5 replies
    • 1k views
  2. Structs Don't (appear) To Work

    • 7 replies
    • 1.3k views
  3. Linker Memory Allocation Error

    • 5 replies
    • 1.4k views
  4. Porta Output Doesn,t Work

    • 1 reply
    • 1.3k views
  5. Memory Report Is Incorrect

    • 4 replies
    • 1.2k views
    • 0 replies
    • 540 views
  6. Problem With Arrays

    • 1 reply
    • 663 views
    • 0 replies
    • 588 views
    • 3 replies
    • 911 views
    • 3 replies
    • 1.2k views
  7. Link Error Boostc 1.8

    • 2 replies
    • 725 views
  8. Bug If Header Files, Or Compiler?

    • 5 replies
    • 1.2k views
  9. Link Error Boostc 1.8

    • 2 replies
    • 806 views
  10. Bug In Serial_driver.h

    • 2 replies
    • 724 views
  11. Bug In Delay_us Linking?

    • 1 reply
    • 703 views
  12. Boostc 1.8 Linking Problem

    • 5 replies
    • 1.2k views
    • 0 replies
    • 532 views
  13. Post Suit

    • 1 reply
    • 681 views
  14. Boostc 1.8 Linker Error

    • 1 reply
    • 660 views
  15. Boostc18/ide Problem

    • 3 replies
    • 1.3k views
    • 6 replies
    • 1.2k views
    • 1 reply
    • 636 views
  16. Where Is The Wizard?

    • 2 replies
    • 920 views
  17. Boostc18/ide Problem

    • 2 replies
    • 820 views
    • 0 replies
    • 524 views
×
×
  • Create New...