Jump to content

No Build Output Messages In Mplab

Recommended Posts



I'm currently on Windows 7 32 bit, using MPLAB 8.66, but have tried multiple version to try to correct this problem.


Whenever I build a project with BoostSource (Any of the toolsets) in MPLAP, the Build tab in the output box does not display any of the compilers output messages.


For example, when I build a project, the build output is the following:


Clean: Deleting intermediary and output files.
Clean: Deleted file "game.OBJ".
Clean: Deleted file "tetris.OBJ".
Clean: Done.
Executing: "C:\Program Files\SourceBoost\boostc++_pic16.exe" game.c -O1  -W1  -t 16F1933
BUILD FAILED: Mon Apr 11 20:30:06 2011


As you can see, no specifics on the errors are displayed. All the versions of MPLAB that I've tried give the same errors.


I can, however, use the compilers through SourceBoost IDE and with batch files, and I receive output messages.


Is there something I can do to correct this problem?




Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...